An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS00NDUzLWcyOTUtMjRtaM4AAs5Q

Cross site scripting in Elefant CMS

A vulnerability, which was classified as problematic, was found in Elefant CMS 1.3.12-RC. This affects an unknown part of the component Blog Post Handler. The manipulation leads to basic cross site scripting (Persistent). It is possible to initiate the attack remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.

Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: almost 2 years ago
Updated: about 1 year ago

CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-4453-g295-24mh, CVE-2017-20060
References: Blast Radius: 3.3

Affected Packages

Dependent packages: 0
Dependent repositories: 4
Downloads: 852 total
Affected Version Ranges: < 1.3.13
Fixed in: 1.3.13
All affected versions:
All unaffected versions: