Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS00ZnA2LTU3NHAtZmMzNc4AA5L6

Mattermost Jira Plugin vulnerable to Cross-Site Request Forgery

Mattermost Jira Plugin fails to protect against logout CSRF allowing an attacker to post a specially crafted message that would disconnect a user's Jira connection in Mattermost only by viewing the message.

Permalink: https://github.com/advisories/GHSA-4fp6-574p-fc35
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS00ZnA2LTU3NHAtZmMzNc4AA5L6
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Low
Classification: General
Published: 21 days ago
Updated: 21 days ago


CVSS Score: 3.5
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:N/A:L

Identifiers: GHSA-4fp6-574p-fc35, CVE-2024-23319
References:

Affected Packages

go:github.com/mattermost/mattermost-plugin-jira
Versions: < 4.0.0-rc2
Fixed in: 4.0.0-rc2