Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS00cDkyLWZ2NnYtZmhmas0vMA

Cross-site Scripting in microweber

Microweber prior to 1.2.11 is vulnerable to reflected cross-site scripting.

Permalink: https://github.com/advisories/GHSA-4p92-fv6v-fhfj
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS00cDkyLWZ2NnYtZmhmas0vMA
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 2 years ago
Updated: about 1 year ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-4p92-fv6v-fhfj, CVE-2022-0723
References: Repository: https://github.com/microweber/microweber
Blast Radius: 3.8

Affected Packages

packagist:microweber/microweber
Dependent packages: 1
Dependent repositories: 5
Downloads: 12,470 total
Affected Version Ranges: < 1.2.11
Fixed in: 1.2.11
All affected versions: 0.9.346, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.2.3, 1.2.4, 1.2.5, 1.2.6, 1.2.7, 1.2.8, 1.2.9, 1.2.10
All unaffected versions: 1.2.11, 1.2.12, 1.2.13, 1.2.14, 1.2.15, 1.2.16, 1.2.17, 1.2.18, 1.2.19, 1.2.20, 1.2.21, 1.3.0, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5, 2.0.6, 2.0.7, 2.0.8, 2.0.9, 2.0.10, 2.0.11, 2.0.12, 2.0.13