An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS00d2ZoLTQ4djQtM3I4NM4AAv-f

Cross-site Scripting in Apache Hama

Missing input validation in Apache Hama may cause information disclosure through path traversal and XSS. Since Apache Hama is EOL, we do not expect these issues to be fixed.

Source: GitHub Advisory Database
Origin: Unspecified
Severity: High
Classification: General
Published: over 1 year ago
Updated: over 1 year ago

CVSS Score: 7.5
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Identifiers: GHSA-4wfh-48v4-3r84, CVE-2022-45470
References: Blast Radius: 10.7

Affected Packages

Dependent packages: 6
Dependent repositories: 27
Affected Version Ranges: <= 0.7.1
No known fixed version
All affected versions: 0.5.0, 0.6.0, 0.6.1, 0.6.2, 0.6.3, 0.6.4, 0.7.0, 0.7.1