Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS01bXFxLTdnMjUtcjR3eM4AAvIZ

FeehiCMS vulnerable to Cross-Site scripting via crafted payload

FeehiCMS versions 2.0.1.1 and prior contain a cross-site scripting (XSS) vulnerability via a crafted payload injected into the Comment box under the Single Page module. There are no patches and no known workarounds for this issue.

Permalink: https://github.com/advisories/GHSA-5mqq-7g25-r4wx
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS01bXFxLTdnMjUtcjR3eM4AAvIZ
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: almost 2 years ago
Updated: over 1 year ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-5mqq-7g25-r4wx, CVE-2022-40408
References: Repository: https://github.com/liufee/feehicms
Blast Radius: 0.0

Affected Packages

packagist:feehi/feehicms
Dependent packages: 0
Dependent repositories: 1
Downloads: 412 total
Affected Version Ranges: <= 2.0.1.1
No known fixed version
All affected versions: