Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS01cDg0LW1taDktcHhncs4AAyhy

Pandao Editor.md vulnerable to cross-site scripting (XSS) in editor parameter

Cross-site Scripting vulnerability found in Pandao Editor.md v.1.5.0 allows a remote attacker to execute arbitrary code via a crafted script to the editor parameter.

Permalink: https://github.com/advisories/GHSA-5p84-mmh9-pxgr
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS01cDg0LW1taDktcHhncs4AAyhy
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 6.1
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-5p84-mmh9-pxgr, CVE-2020-19698
References: Repository: https://github.com/pandao/editor.md
Blast Radius: 12.7

Affected Packages

npm:editor.md
Dependent packages: 11
Dependent repositories: 123
Downloads: 5,124 last month
Affected Version Ranges: <= 1.5.0
No known fixed version
All affected versions: 1.5.0