Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS02NDJxLTJxNjgtOWozcM4AAwp-

usememos/memos Cross-Site Request Forgery vulnerability

Cross-Site Request Forgery (CSRF) in GitHub repository usememos/memos 0.9.0 and prior.

Permalink: https://github.com/advisories/GHSA-642q-2q68-9j3p
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS02NDJxLTJxNjgtOWozcM4AAwp-
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 6.5
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Identifiers: GHSA-642q-2q68-9j3p, CVE-2022-4849
References: Repository: https://github.com/usememos/memos
Blast Radius: 1.0

Affected Packages

go:github.com/usememos/memos
Dependent packages: 0
Dependent repositories: 0
Downloads:
Affected Version Ranges: <= 0.9.0
Fixed in: 0.9.1
All affected versions: 0.0.1, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 0.2.0, 0.2.1, 0.2.2, 0.3.0, 0.3.1, 0.4.0, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.5.0, 0.6.0, 0.6.1, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.8.0, 0.8.1, 0.8.2, 0.8.3, 0.9.0
All unaffected versions: 0.9.1, 0.10.0, 0.10.1, 0.10.2, 0.10.3, 0.11.0, 0.11.1, 0.11.2, 0.12.0, 0.12.1, 0.12.2, 0.13.0, 0.13.1, 0.13.2, 0.14.0, 0.14.1, 0.14.2, 0.14.3, 0.14.4, 0.15.0, 0.15.1, 0.15.2, 0.16.0, 0.16.1, 0.17.0, 0.17.1, 0.18.0, 0.18.1, 0.18.2