Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS02Y3ZmLW01OHEtaDl3Zs4AAxwk

Answer vulnerable to Cross-site Scripting

Cross-site Scripting (XSS) - Stored in GitHub repository answerdev/answer prior to 1.0.5.

Permalink: https://github.com/advisories/GHSA-6cvf-m58q-h9wf
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS02Y3ZmLW01OHEtaDl3Zs4AAxwk
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-6cvf-m58q-h9wf, CVE-2023-0934
References: Repository: https://github.com/answerdev/answer
Blast Radius: 0.0

Affected Packages

go:github.com/answerdev/answer
Dependent packages: 23
Dependent repositories: 1
Downloads:
Affected Version Ranges: < 1.0.5
Fixed in: 1.0.5
All affected versions: 0.2.0, 0.3.0, 0.4.0, 0.4.1, 0.4.2, 0.5.0, 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4
All unaffected versions: 1.0.5, 1.0.6, 1.0.7, 1.0.8, 1.0.9, 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.2.0, 1.2.1, 1.2.5, 1.3.0, 1.3.1, 1.3.5