Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS02cjZoLXZoZzctNTN4N84AAoKy

Cross Site Scripting (XSS) in LavaLite 5.8.0

Cross Site Scripting (XSS) in LavaLite 5.8.0 via the Address field.

Permalink: https://github.com/advisories/GHSA-6r6h-vhg7-53x7
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS02cjZoLXZoZzctNTN4N84AAoKy
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 2 years ago
Updated: 11 months ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-6r6h-vhg7-53x7, CVE-2020-28124
References: Repository: https://github.com/418sec/cms
Blast Radius: 3.3

Affected Packages

packagist:lavalite/cms
Dependent packages: 0
Dependent repositories: 4
Downloads: 54,732 total
Affected Version Ranges: <= 5.8.0
Fixed in: 7.0.1
All affected versions: 5.0.0, 5.1.0, 5.1.1, 5.2.0, 5.2.1, 5.2.2, 5.2.3, 5.2.4, 5.3.0, 5.3.1, 5.3.2, 5.3.3, 5.3.4, 5.3.5, 5.3.6, 5.3.7, 5.4.0, 5.4.1, 5.4.2, 5.4.3, 5.4.4, 5.4.5, 5.5.0, 5.5.1, 5.5.2, 5.5.3, 5.5.4, 5.5.5, 5.5.6, 5.5.7, 5.5.8, 5.5.9, 5.6.1, 5.6.2, 5.7.0, 5.7.1, 5.7.2, 5.7.3, 5.7.4, 5.8.0
All unaffected versions: 7.0.1, 8.0.0, 8.0.1, 8.1.0, 8.1.1, 8.1.2, 9.0.0, 10.0.0, 10.0.1, 10.0.2, 10.0.3, 10.0.4, 10.0.5, 10.0.6, 10.1.0, 10.1.1, 10.1.2