Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS03aGYzLWgyOHAtcTZneM4AAlx1

Reflected XSS vulnerability in Jenkins JSGames Plugin

Jenkins JSGames Plugin 0.2 and earlier evaluates part of a URL as code, resulting in a reflected cross-site scripting (XSS) vulnerability.

Permalink: https://github.com/advisories/GHSA-7hf3-h28p-q6gx
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS03aGYzLWgyOHAtcTZneM4AAlx1
Source: GitHub Advisory Database
Origin: Unspecified
Severity: High
Classification: General
Published: almost 2 years ago
Updated: about 1 year ago


CVSS Score: 8.8
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Identifiers: GHSA-7hf3-h28p-q6gx, CVE-2020-2248
References:

Affected Packages

maven:org.jenkins-ci.plugins:jsgames
Versions: <= 0.2
No known fixed version