Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS04Mzd4LXh3dzYtN2pxbc3smg

PostgreSQL PL/Java Improper Privilege Management

PostgreSQL PL/Java before 1.5.0 allows remote authenticated users with USAGE permission on the public schema to alter the public schema classpath.

Permalink: https://github.com/advisories/GHSA-837x-xww6-7jqm
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS04Mzd4LXh3dzYtN2pxbc3smg
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 2 years ago
Updated: 12 months ago


CVSS Score: 6.5
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Identifiers: GHSA-837x-xww6-7jqm, CVE-2016-0767
References: Blast Radius: 5.1

Affected Packages

maven:postgresql:pljava-public
Dependent packages: 0
Dependent repositories: 6
Downloads:
Affected Version Ranges: < 1.5.0
Fixed in: 1.5.0
All affected versions:
All unaffected versions: