Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS04dmpwLWhmZ2gtNjhyas4AAwXa

FeehiCMS Cross Site Scripting vulnerability

Cross Site Scripting (XSS) vulnerability in FeehiCMS-2.1.1 allows remote attackers to run arbitrary code via the username field of the admin log in page.

Permalink: https://github.com/advisories/GHSA-8vjp-hfgh-68rj
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS04dmpwLWhmZ2gtNjhyas4AAwXa
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 1 year ago
Updated: about 1 year ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-8vjp-hfgh-68rj, CVE-2022-40000
References:

Affected Packages

packagist:feehi/feehicms
Versions: <= 2.1.1
No known fixed version