An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS05NTdtLWc2cmYtNGMybc4AAwQc

Alist Cross-site Scripting vulnerability

Alist v3.5.1 is vulnerable to Cross Site Scripting (XSS) via the bulletin board.

Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago

CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-957m-g6rf-4c2m, CVE-2022-45970
References: Repository:
Blast Radius: 0.0

Affected Packages
Dependent packages: 4
Dependent repositories: 1
Affected Version Ranges: <= 3.5.1
No known fixed version
All affected versions: 3.0.1, 3.0.2, 3.0.3, 3.1.0, 3.2.0, 3.2.1, 3.3.0, 3.4.0, 3.5.1