Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS05Z3h4LTMycDctZmY3bc4AAy1g

Modoboa has Weak Password Requirements

Modoboa 2.0.5 and prior allows users to set unsafe passwords, such as 1 or HACK. This issue is fixed in commit 130257c96a2392ada795785a91178e656e27015c and anticipated to be part of version 2.1.0.

Permalink: https://github.com/advisories/GHSA-9gxx-32p7-ff7m
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS05Z3h4LTMycDctZmY3bc4AAy1g
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 1 year ago
Updated: 8 months ago


CVSS Score: 6.3
CVSS vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Identifiers: GHSA-9gxx-32p7-ff7m, CVE-2023-2160
References: Repository: https://github.com/modoboa/modoboa
Blast Radius: 7.6

Affected Packages

pypi:modoboa
Dependent packages: 7
Dependent repositories: 16
Downloads: 3,628 last month
Affected Version Ranges: <= 2.0.5
No known fixed version
All affected versions: 0.7.0, 1.2.0, 1.2.1, 1.2.2, 1.3.0, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 1.3.5, 1.4.1, 1.4.2, 1.4.3, 1.4.4, 1.4.5, 1.5.0, 1.5.1, 1.5.2, 1.5.3, 1.6.0, 1.6.1, 1.6.2, 1.6.3, 1.7.0, 1.7.1, 1.7.2, 1.7.3, 1.7.4, 1.8.0, 1.8.1, 1.8.2, 1.8.3, 1.9.0, 1.9.1, 1.10.0, 1.10.1, 1.10.2, 1.10.3, 1.10.4, 1.10.5, 1.10.6, 1.10.7, 1.11.0, 1.11.1, 1.12.0, 1.12.1, 1.12.2, 1.13.0, 1.13.1, 1.14.0, 1.15.0, 1.16.0, 1.16.1, 1.17.0, 2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5