Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS0ycThjLWdxZjQtbWczds4AA17s

Cross site scripting in librenms

Cross-site Scripting (XSS) - DOM in GitHub repository librenms/librenms prior to 23.9.1.

Permalink: https://github.com/advisories/GHSA-2q8c-gqf4-mg3v
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS0ycThjLWdxZjQtbWczds4AA17s
Source: GitHub Advisory Database
Origin: Unspecified
Severity: High
Classification: General
Published: 5 months ago
Updated: 3 months ago


CVSS Score: 8.4
CVSS vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H

Identifiers: GHSA-2q8c-gqf4-mg3v, CVE-2023-5060
References:

Affected Packages

packagist:librenms/librenms
Versions: < 23.9.1
Fixed in: 23.9.1