Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS0ydjVqLXE3NHEtcjUzZs0YzQ

django-helpdesk is vulnerable to Cross-site Scripting

django-helpdesk is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting').

Permalink: https://github.com/advisories/GHSA-2v5j-q74q-r53f
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS0ydjVqLXE3NHEtcjUzZs0YzQ
Source: GitHub Advisory Database
Origin: Unspecified
Severity: High
Classification: General
Published: over 2 years ago
Updated: about 1 year ago


CVSS Score: 8.8
CVSS vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Identifiers: GHSA-2v5j-q74q-r53f, CVE-2021-3994
References: Repository: https://github.com/django-helpdesk/django-helpdesk
Blast Radius: 12.3

Affected Packages

pypi:django-helpdesk
Dependent packages: 0
Dependent repositories: 25
Downloads: 2,393 last month
Affected Version Ranges: < 0.3.2
Fixed in: 0.3.2
All affected versions: 0.1.0, 0.1.1, 0.1.2, 0.1.8, 0.1.10, 0.1.11, 0.1.12, 0.1.13, 0.1.14, 0.1.15, 0.1.16, 0.1.17, 0.1.18, 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.2.5, 0.2.6, 0.2.7, 0.2.8, 0.2.9, 0.2.10, 0.2.11, 0.2.12, 0.2.13, 0.2.14, 0.2.15, 0.2.16, 0.2.17, 0.2.18, 0.2.19, 0.2.20, 0.2.21, 0.2.22, 0.2.23, 0.3.0, 0.3.1
All unaffected versions: 0.3.2, 0.3.3, 0.3.4, 0.3.5, 0.4.0, 0.4.1, 0.5.0, 1.0.0, 1.1.0