Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS0yeHdwLTdqM3AtYzc4eM4AArMV

Cross site scripting in SiteServer CMS

SiteServer CMS V6.15.51 is affected by a Cross Site Scripting (XSS) vulnerability.

Permalink: https://github.com/advisories/GHSA-2xwp-7j3p-c78x
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS0yeHdwLTdqM3AtYzc4eM4AArMV
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: 11 months ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-2xwp-7j3p-c78x, CVE-2021-42656
References:

Affected Packages

nuget:SSCMS
Versions: <= 6.15.51
No known fixed version