Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS0zMzVnLXhjamgtZ2hjMs4AAbLh

Apache OpenMeetings vulnerable to SQL injection

Apache OpenMeetings 1.0.0 is vulnerable to SQL injection. This allows authenticated users to modify the structure of the existing query and leak the structure of other queries being made by the application in the back-end. The issue is fixed in version 3.3.0.

Permalink: https://github.com/advisories/GHSA-335g-xcjh-ghc2
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS0zMzVnLXhjamgtZ2hjMs4AAbLh
Source: GitHub Advisory Database
Origin: Unspecified
Severity: High
Classification: General
Published: almost 2 years ago
Updated: about 1 year ago


CVSS Score: 8.8
CVSS vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Identifiers: GHSA-335g-xcjh-ghc2, CVE-2017-7681
References:

Affected Packages

maven:org.apache.openmeetings:openmeetings-parent
Versions: >= 1.0.0, < 3.3.0
Fixed in: 3.3.0