Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS0zbW1oLXZxOXctNGMzZ84AAwdo

Microweber vulnerable to Reflected Cross-site Scripting

Microweber versions 1.3.1 and prior are vulnerable to Reflected Cross-site Scripting (XSS). A patch is available on the 1.4, dev, and laravel-sail branches.

Permalink: https://github.com/advisories/GHSA-3mmh-vq9w-4c3g
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS0zbW1oLXZxOXctNGMzZ84AAwdo
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: about 1 year ago


CVSS Score: 6.1
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-3mmh-vq9w-4c3g, CVE-2022-4617
References: Repository: https://github.com/microweber/microweber
Blast Radius: 4.3

Affected Packages

packagist:microweber/microweber
Dependent packages: 1
Dependent repositories: 5
Downloads: 12,470 total
Affected Version Ranges: <= 1.3.1
No known fixed version
All affected versions: 0.9.346, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.2.3, 1.2.4, 1.2.5, 1.2.6, 1.2.7, 1.2.8, 1.2.9, 1.2.10, 1.2.11, 1.2.12, 1.2.13, 1.2.14, 1.2.15, 1.2.16, 1.2.17, 1.2.18, 1.2.19, 1.2.20, 1.2.21, 1.3.0, 1.3.1