Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS0zcHBtLWZ3aG0tcXFnNs4AAvxr

FeehiCMS is vulnerable to Cross-Site Scripting (XSS)

FeehiCMS v2.1.1 was discovered to contain a reflected cross-site scripting (XSS) vulnerability via the id parameter at /web/admin/index.php?r=log%2Fview-layer.

Permalink: https://github.com/advisories/GHSA-3ppm-fwhm-qqg6
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS0zcHBtLWZ3aG0tcXFnNs4AAvxr
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 6.1
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-3ppm-fwhm-qqg6, CVE-2022-43320
References: Repository: https://github.com/liufee/feehicms
Blast Radius: 1.0

Affected Packages

packagist:feehi/cms
Dependent packages: 0
Dependent repositories: 0
Downloads: 2,878 total
Affected Version Ranges: <= 2.1.1
No known fixed version
All affected versions: 0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.0.5, 0.0.6, 0.0.7, 0.0.8, 0.0.9, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5, 2.0.6, 2.0.7, 2.0.8, 2.1.0, 2.1.1