Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS13Z3J3LWZqM3YtZmhjNc4AA3vJ

Cross-site Scripting in silverpeas

Silverpeas Core 6.3.1 and prior are vulnerable to Cross Site Scripting (XSS) via the message/notification feature.

Permalink: https://github.com/advisories/GHSA-wgrw-fj3v-fhc5
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS13Z3J3LWZqM3YtZmhjNc4AA3vJ
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: 2 months ago
Updated: 2 months ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-wgrw-fj3v-fhc5, CVE-2023-47324
References:

Affected Packages

maven:org.silverpeas.core:silverpeas-core-war
Versions: < 6.3.2
Fixed in: 6.3.2
maven:org.silverpeas.core:silverpeas-core-api
Versions: < 6.3.2
Fixed in: 6.3.2
maven:org.silverpeas.core:silverpeas-core-web
Versions: < 6.3.2
Fixed in: 6.3.2