Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS14M20yLTNwd2otOGZqNM4AA0Bx

Admidio Improper Access Control vulnerability

Admidio prior to 4.2.9 is vulnerable to Improper Access Control.

Permalink: https://github.com/advisories/GHSA-x3m2-3pwj-8fj4
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS14M20yLTNwd2otOGZqNM4AA0Bx
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: almost 1 year ago
Updated: 8 months ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Identifiers: GHSA-x3m2-3pwj-8fj4, CVE-2023-3304
References: Repository: https://github.com/admidio/admidio
Blast Radius: 0.0

Affected Packages

packagist:admidio/admidio
Dependent packages: 1
Dependent repositories: 1
Downloads: 5 total
Affected Version Ranges: < 4.2.9
Fixed in: 4.2.9
All affected versions: 4.1.0, 4.1.3, 4.2.0, 4.2.1, 4.2.2, 4.2.3, 4.2.4, 4.2.5, 4.2.6, 4.2.7, 4.2.8
All unaffected versions: 4.2.9, 4.2.10, 4.2.11, 4.2.12, 4.2.13, 4.2.14, 4.3.0, 4.3.1, 4.3.2, 4.3.3, 4.3.4, 4.3.5, 4.3.6, 4.3.7, 4.3.8, 4.3.9