Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Advisories: GSA_kwCzR0hTQS14Mmg4LTRtaGgtNWh3aM4AAw_W

phpMyFAQ Stored Cross-site Scripting vulnerability

Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10.

Permalink: https://github.com/advisories/GHSA-x2h8-4mhh-5hwh

Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: 20 days ago
Updated: 12 days ago

CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-x2h8-4mhh-5hwh, CVE-2023-0313
References:

Affected Packages

packagist:thorsten/phpmyfaq
Versions: < 3.1.10
Fixed in: 3.1.10