Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS14OTNqLTNoaDMtNngyM84AAv9W

Insufficient Session Expiration in librenms/librenms

Insufficient Session Expiration in GitHub repository librenms/librenms prior to 22.10.0.

Permalink: https://github.com/advisories/GHSA-x93j-3hh3-6x23
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS14OTNqLTNoaDMtNngyM84AAv9W
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Critical
Classification: General
Published: 7 months ago
Updated: 4 months ago


CVSS Score: 9.8
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Identifiers: GHSA-x93j-3hh3-6x23, CVE-2022-4070
References:

Affected Packages

packagist:librenms/librenms
Versions: < 22.10.0
Fixed in: 22.10.0