Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1jMnJjLThtOWYtZzRmaM4AAx2i

Microweber Cross-site Scripting vulnerability

Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber 1.3.2 and prior. A patch is available and anticipated to be part of version 1.3.3.

Permalink: https://github.com/advisories/GHSA-c2rc-8m9f-g4fh
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1jMnJjLThtOWYtZzRmaM4AAx2i
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 4.8
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-c2rc-8m9f-g4fh, CVE-2023-1081
References: Repository: https://github.com/microweber/microweber
Blast Radius: 3.4

Affected Packages

packagist:microweber/microweber
Dependent packages: 1
Dependent repositories: 5
Downloads: 12,739 total
Affected Version Ranges: <= 1.3.2
No known fixed version
All affected versions: 0.9.346, 1.0.3, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.2.3, 1.2.4, 1.2.5, 1.2.6, 1.2.7, 1.2.8, 1.2.9, 1.2.10, 1.2.11, 1.2.12, 1.2.13, 1.2.14, 1.2.15, 1.2.16, 1.2.17, 1.2.18, 1.2.19, 1.2.20, 1.2.21, 1.3.0, 1.3.1, 1.3.2