Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1jcDljLXBoeHgtNTV4bc4AAwPH

phpMyFAQ vulnerable to Cross-site Scripting

phpMyFAQ prior to version 3.1.9 is vulnerable to reflected Cross-site Scripting (XSS).

Permalink: https://github.com/advisories/GHSA-cp9c-phxx-55xm
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1jcDljLXBoeHgtNTV4bc4AAwPH
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: 6 months ago
Updated: 4 months ago


CVSS Score: 6.1
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-cp9c-phxx-55xm, CVE-2022-4407
References:

Affected Packages

packagist:thorsten/phpmyfaq
Versions: < 3.1.9
Fixed in: 3.1.9