Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1mZ3djLTNqNnctY2gyMs4AA4Gu

easy-rules-mvel vulnerable to remote code execution

easy-rules-mvel v4.1.0 was discovered to contain a remote code execution (RCE) vulnerability via the component mVELRule.

Permalink: https://github.com/advisories/GHSA-fgwc-3j6w-ch22
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1mZ3djLTNqNnctY2gyMs4AA4Gu
Source: GitHub Advisory Database
Origin: Unspecified
Severity: High
Classification: General
Published: about 2 months ago
Updated: about 2 months ago


CVSS Score: 7.8
CVSS vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Identifiers: GHSA-fgwc-3j6w-ch22, CVE-2023-50571
References:

Affected Packages

maven:org.jeasy:easy-rules-mvel
Versions: = 4.1.0
No known fixed version