Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1meHJjLWhnNmotNnYzeM4AAwSH

hutool-json vulnerable to memory exhaustion

hutool-json v5.8.10 was discovered to contain an out of memory error. This issue is similar to CVE-2022-45690.

Permalink: https://github.com/advisories/GHSA-fxrc-hg6j-6v3x
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1meHJjLWhnNmotNnYzeM4AAwSH
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Low
Classification: General
Published: about 1 year ago
Updated: about 1 year ago


Identifiers: GHSA-fxrc-hg6j-6v3x, CVE-2022-45689
References:

Affected Packages

maven:cn.hutool:hutool-json
Versions: <= 5.8.10
No known fixed version