Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1nOGp3LTh2cHYtcHY1cc4AAv-3

Cross-site Scripting in Backdrop CMS

Backdrop CMS version 1.23.0 was discovered to contain a stored cross-site scripting (XSS) vulnerability via Post content. The account must have admin privileges.

Permalink: https://github.com/advisories/GHSA-g8jw-8vpv-pv5q
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1nOGp3LTh2cHYtcHY1cc4AAv-3
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 4.8
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-g8jw-8vpv-pv5q, CVE-2022-42096
References: Repository: https://github.com/backdrop/backdrop
Blast Radius: 1.0

Affected Packages

packagist:backdrop/backdrop
Dependent packages: 0
Dependent repositories: 0
Downloads: 250 total
Affected Version Ranges: <= 1.23.0
No known fixed version
All affected versions: 1.17.3, 1.18.3, 1.19.1, 1.20.3, 1.21.0, 1.21.1, 1.21.3, 1.21.4, 1.22.1, 1.22.2