Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Advisories: GSA_kwCzR0hTQS1nOTJyLTlyeHctY21neM4AAw_S

phpMyFAQ Improper Authentication vulnerability

Improper Authentication in GitHub repository thorsten/phpmyfaq prior to 3.1.10.

Permalink: https://github.com/advisories/GHSA-g92r-9rxw-cmgx

Source: GitHub Advisory Database
Origin: Unspecified
Severity: Critical
Classification: General
Published: 13 days ago
Updated: 6 days ago

CVSS Score: 9.8
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Identifiers: GHSA-g92r-9rxw-cmgx, CVE-2023-0311
References:

Affected Packages

packagist:thorsten/phpmyfaq
Versions: < 3.1.10
Fixed in: 3.1.10