Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1ncWdxLTc4NHEtdjl4cM4AAwXc

FeehiCMS Cross Site Scripting vulnerability

Cross Site Scripting (XSS) vulnerability in FeehiCMS-2.1.1 allows remote attackers to run arbitrary code via the title field of the create article page.

Permalink: https://github.com/advisories/GHSA-gqgq-784q-v9xp
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1ncWdxLTc4NHEtdjl4cM4AAwXc
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-gqgq-784q-v9xp, CVE-2022-40001
References: Repository: https://github.com/liufee/cms
Blast Radius: 0.0

Affected Packages

packagist:feehi/feehicms
Dependent packages: 0
Dependent repositories: 1
Downloads: 412 total
Affected Version Ranges: <= 2.1.1
No known fixed version
All affected versions: 0.0.1, 0.0.2, 0.0.3, 0.0.4, 0.0.5, 0.0.6, 0.0.7, 0.0.8, 0.0.9, 0.1.0, 0.1.1, 0.1.2, 0.1.3, 2.0.0, 2.0.1