Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1ncjU4LTc2cnAtbW1nNM4AAwCL

wger vulnerable to brute force attempts

Improper Restriction of Excessive Authentication Attempts in GitHub repository wger-project/wger prior to 2.2.

Permalink: https://github.com/advisories/GHSA-gr58-76rp-mmg4
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1ncjU4LTc2cnAtbW1nNM4AAwCL
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Critical
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 9.8
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Identifiers: GHSA-gr58-76rp-mmg4, CVE-2022-2650
References: Repository: https://github.com/wger-project/wger
Blast Radius: 7.6

Affected Packages

pypi:wger
Dependent packages: 0
Dependent repositories: 6
Downloads: 119 last month
Affected Version Ranges: < 2.2
Fixed in: 2.2
All affected versions: 1.1.1, 1.6.1
All unaffected versions: