Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1ndzM4LW14cjItcm04cs4AAV-5

Apache OpenMeetings Cross-site Scripting vulnerability

Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.

Permalink: https://github.com/advisories/GHSA-gw38-mxr2-rm8r
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1ndzM4LW14cjItcm04cs4AAV-5
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 2 years ago
Updated: over 1 year ago


CVSS Score: 6.1
CVSS vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-gw38-mxr2-rm8r, CVE-2016-2163
References: Blast Radius: 0.0

Affected Packages

maven:org.apache.openmeetings:openmeetings-parent
Dependent packages: 0
Dependent repositories: 1
Downloads:
Affected Version Ranges: < 3.1.1
Fixed in: 3.1.1
All affected versions:
All unaffected versions: 3.1.2, 3.1.3, 3.1.4, 3.1.5, 3.2.0, 3.2.1, 3.3.0, 3.3.1, 3.3.2, 4.0.0, 4.0.1, 4.0.3, 4.0.4, 4.0.5, 4.0.6, 4.0.7, 4.0.9, 4.0.10, 4.0.11, 5.0.0, 5.1.0, 6.2.0, 6.3.0, 7.0.0, 7.2.0