Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1oM3cyLXFnMnItYzdtZs4AAubL

Kirby CMS 2.5.12 Cross-site Scripting

An issue was discovered in Kirby 2.5.12. The application allows malicious HTTP requests to be sent in order to trick a user into adding web pages.

Permalink: https://github.com/advisories/GHSA-h3w2-qg2r-c7mf
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1oM3cyLXFnMnItYzdtZs4AAubL
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: almost 2 years ago
Updated: over 1 year ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-h3w2-qg2r-c7mf, CVE-2018-14520
References: Blast Radius: 13.9

Affected Packages

packagist:getkirby/cms
Dependent packages: 223
Dependent repositories: 378
Downloads: 329,376 total
Affected Version Ranges: <= 2.5.12
No known fixed version
All affected versions: