Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1ocGY3LW1tcXctZzZ2cc4AAtDe

Cross-site Scripting in Jenkins Plot Plugin

Jenkins Plot Plugin 2.1.10 and earlier does not escape plot descriptions, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.

Permalink: https://github.com/advisories/GHSA-hpf7-mmqw-g6vq
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1ocGY3LW1tcXctZzZ2cc4AAtDe
Source: GitHub Advisory Database
Origin: Unspecified
Severity: High
Classification: General
Published: 11 months ago
Updated: 4 months ago


CVSS Score: 8.0
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H

Identifiers: GHSA-hpf7-mmqw-g6vq, CVE-2022-34783
References:

Affected Packages

maven:org.jenkins-ci.plugins:plot
Versions: < 2.1.11
Fixed in: 2.1.11