Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1od3Z3LWdoMjMtcXB2cc4AA6ix

CA17 TeamsACS Cross Site Scripting vulnerability

Cross Site Scripting vulnerability in CA17 TeamsACS v.1.0.1 allows a remote attacker to execute arbitrary code via a crafted script to the errmsg parameter.

Permalink: https://github.com/advisories/GHSA-hwvw-gh23-qpvq
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1od3Z3LWdoMjMtcXB2cc4AA6ix
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 2 months ago
Updated: about 2 months ago


CVSS Score: 6.1
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-hwvw-gh23-qpvq, CVE-2024-22780
References: Repository: https://github.com/CA17/TeamsACS
Blast Radius: 0.0

Affected Packages

go:github.com/ca17/teamsacs
Dependent packages: 1
Dependent repositories: 1
Downloads:
Affected Version Ranges: <= 1.0.2
No known fixed version
All affected versions: 1.0.1, 1.0.2