Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1qNnFxLTk5MzktOWp2OM4AAyzI

alextselegidis/easyappointments vulnerable to Stored Cross-site Scripting

alextselegidis/easyappointments is vulnerable to stored cross-site scripting in versions 1.4.3 and prior. A patch is available at commit bddc5cbeb7ff237a72943b304dcb01c653781767 and anticipated to be part of version 1.5.0.

Permalink: https://github.com/advisories/GHSA-j6qq-9939-9jv8
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1qNnFxLTk5MzktOWp2OM4AAyzI
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: 6 months ago
Updated: 5 months ago


CVSS Score: 6.8
CVSS vector: CVSS:3.0/AV:N/AC:H/PR:H/UI:R/S:C/C:L/I:L/A:H

Identifiers: GHSA-j6qq-9939-9jv8, CVE-2023-2102
References:

Affected Packages

packagist:alextselegidis/easyappointments
Versions: <= 1.4.3
No known fixed version