Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1qODVmLXh3OXgtZmZ3cM0cvw

yetiforcecrm is vulnerable to Cross-site Scripting

yetiforcecrm is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting').

Permalink: https://github.com/advisories/GHSA-j85f-xw9x-ffwp
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1qODVmLXh3OXgtZmZ3cM0cvw
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 2 years ago
Updated: about 1 year ago


CVSS Score: 6.4
CVSS vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:L/A:L

Identifiers: GHSA-j85f-xw9x-ffwp, CVE-2021-4121
References: Repository: https://github.com/yetiforcecompany/yetiforcecrm
Blast Radius: 1.0

Affected Packages

packagist:yetiforce/yetiforce-crm
Dependent packages: 0
Dependent repositories: 0
Downloads: 194 total
Affected Version Ranges: <= 6.3.0
No known fixed version
All affected versions: 4.0.0, 4.1.0, 4.2.0, 4.3.0, 4.4.0, 5.0.0, 5.1.0, 5.2.0, 5.3.0, 6.0.0, 6.1.0, 6.2.0, 6.3.0