Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1qcnZyLWdtcXYtaGdyaM4AAvxg

Subrion CMS is vulnerable to Cross-Site Scripting (XSS)

A cross-site scripting (XSS) vulnerability in the CMS Field Add page of Intelliants Subrion CMS in version 4.2.1 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the tooltip text field.

Permalink: https://github.com/advisories/GHSA-jrvr-gmqv-hgrh
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1qcnZyLWdtcXYtaGdyaM4AAvxg
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: over 1 year ago


CVSS Score: 6.1
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-jrvr-gmqv-hgrh, CVE-2022-43121
References: Repository: https://github.com/intelliants/subrion
Blast Radius: 3.7

Affected Packages

packagist:intelliants/subrion
Dependent packages: 0
Dependent repositories: 4
Downloads: 129 total
Affected Version Ranges: <= 4.2.1
No known fixed version
All affected versions: 4.0.0, 4.0.1, 4.0.2, 4.0.3, 4.0.4, 4.0.5, 4.1.0, 4.1.1, 4.1.2, 4.1.3, 4.1.4, 4.1.5, 4.2.0, 4.2.1