Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1qd2Y4LW1qajgtcjhocc4AAgU0

DOMPDF Information Disclosure

DOMPDF before 0.6.2 allows Information Disclosure.

Permalink: https://github.com/advisories/GHSA-jwf8-mjj8-r8hq
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1qd2Y4LW1qajgtcjhocc4AAgU0
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 2 years ago
Updated: 6 months ago


CVSS Score: 6.5
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Identifiers: GHSA-jwf8-mjj8-r8hq, CVE-2014-5011
References: Repository: https://github.com/dompdf/dompdf
Blast Radius: 28.2

Affected Packages

packagist:dompdf/dompdf
Dependent packages: 555
Dependent repositories: 22,012
Downloads: 104,036,187 total
Affected Version Ranges: >= 0.6, < 0.6.2
Fixed in: 0.6.2
All affected versions: 0.6.0, 0.6.1
All unaffected versions: 0.6.2, 0.7.0, 0.8.0, 0.8.1, 0.8.2, 0.8.3, 0.8.4, 0.8.5, 0.8.6, 1.0.0, 1.0.1, 1.0.2, 1.1.0, 1.1.1, 1.2.0, 1.2.1, 1.2.2, 2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.5, 2.0.7, 2.0.8, 3.0.0