Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1qdzQyLTVtNHYtOWM4Z84AA4S0

Duplicate Advisory: NuGet Client Security Feature Bypass Vulnerability

Duplicate Advisory

This advisory has been withdrawn because it is a duplicate of GHSA-68w7-72jg-6qpp. This link is maintained to preserve external references.

Original Description

NET, .NET Framework, and Visual Studio Security Feature Bypass Vulnerability

Permalink: https://github.com/advisories/GHSA-jw42-5m4v-9c8g
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1qdzQyLTVtNHYtOWM4Z84AA4S0
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Critical
Classification: General
Published: 4 months ago
Updated: 9 days ago

Widthdrawn: 2 months ago

CVSS Score: 9.1
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Identifiers: GHSA-jw42-5m4v-9c8g
References: Blast Radius: 1.0

Affected Packages

nuget:NuGet.CommandLine
Dependent packages: 0
Dependent repositories: 0
Downloads: 185,964,786 total
Affected Version Ranges: = 6.8.0
Fixed in: 6.8.1
All affected versions: 6.8.0
All unaffected versions: 1.6.0, 1.7.0, 1.8.0, 1.8.1, 1.8.4, 1.8.40000, 1.8.40001, 1.8.40002, 2.0.0, 2.0.40000, 2.0.40001, 2.1.0, 2.1.1, 2.1.2, 2.2.0, 2.2.1, 2.5.0, 2.6.0, 2.6.1, 2.7.0, 2.7.1, 2.7.2, 2.7.3, 2.8.0, 2.8.1, 2.8.2, 2.8.3, 2.8.5, 2.8.6, 2.12.0, 3.3.0, 3.4.3, 3.5.0, 4.1.0, 4.3.0, 4.3.1, 4.4.1, 4.5.0, 4.5.1, 4.6.2, 4.6.3, 4.6.4, 4.7.1, 4.7.2, 4.7.3, 4.8.2, 4.9.2, 4.9.3, 4.9.4, 4.9.5, 4.9.6, 5.0.2, 5.1.0, 5.2.0, 5.2.1, 5.3.0, 5.3.1, 5.4.0, 5.5.1, 5.6.0, 5.7.0, 5.7.1, 5.7.2, 5.8.0, 5.8.1, 5.9.1, 5.9.2, 5.9.3, 5.10.0, 5.11.0, 5.11.2, 5.11.3, 5.11.5, 5.11.6, 6.0.0, 6.0.2, 6.0.5, 6.0.6, 6.1.0, 6.2.0, 6.2.1, 6.2.2, 6.2.4, 6.3.0, 6.3.1, 6.3.3, 6.3.4, 6.4.0, 6.4.2, 6.4.3, 6.5.0, 6.5.1, 6.6.1, 6.6.2, 6.7.0, 6.7.1, 6.8.1, 6.9.1