Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1tdjVjLTcyNGYtM2ZxN80sLw

Stored Cross-site Scripting vulnerability in Jenkins Team Views Plugin

Jenkins Team Views Plugin 0.9.0 and earlier does not escape team names, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Overall/Read permission.

Permalink: https://github.com/advisories/GHSA-mv5c-724f-3fq7
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1tdjVjLTcyNGYtM2ZxN80sLw
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 2 years ago
Updated: 9 months ago


CVSS Score: 5.4
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-mv5c-724f-3fq7, CVE-2022-25203
References: Blast Radius: 1.0

Affected Packages

maven:com.sonymobile.jenkins.plugins.teamviews:team-views
Affected Version Ranges: <= 0.9.0
No known fixed version