Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1wNTVtLWc0bTMtcW1ycM4AAv9X

Cross-site Scripting in librenms/librenms

Cross-site Scripting (XSS) - Generic in GitHub repository librenms/librenms prior to 22.10.0.

Permalink: https://github.com/advisories/GHSA-p55m-g4m3-qmrp
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1wNTVtLWc0bTMtcW1ycM4AAv9X
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: about 1 year ago


CVSS Score: 4.8
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-p55m-g4m3-qmrp, CVE-2022-4069
References:

Affected Packages

packagist:librenms/librenms
Versions: < 22.10.0
Fixed in: 22.10.0