Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1wNm01LXg4M3ItaHFtcs4AAUdi

Flarum Core Leaks PII

In Flarum Core 0.1.0-beta.7.1, a serious leak can get everyone's email address.

Permalink: https://github.com/advisories/GHSA-p6m5-x83r-hqmr
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1wNm01LXg4M3ItaHFtcs4AAUdi
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 2 years ago
Updated: 12 months ago


CVSS Score: 5.3
CVSS vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Identifiers: GHSA-p6m5-x83r-hqmr, CVE-2018-19133
References: Repository: https://github.com/flarum/core
Blast Radius: 1.0

Affected Packages

packagist:flarum/framework
Dependent packages: 0
Dependent repositories: 0
Downloads: 352 total
Affected Version Ranges: <= 0.1.0-beta.7.1
No known fixed version
All affected versions: 0.1.0-beta, 0.1.0-beta.2, 0.1.0-beta.3, 0.1.0-beta.4, 0.1.0-beta.5, 0.1.0-beta.6, 0.1.0-beta.7, 0.1.0-beta.7.1