An open API service providing security vulnerability metadata for many open source software ecosystems.
Security Advisories: GSA_kwCzR0hTQS1wZzk4LTZ2N2YtMnhmds4AAwBU
sweetalert2 v9.17.4 and above contains hidden functionality
sweetalert2 versions 9.17.4 and up until 10.0.0 are vulnerable to hidden functionality that was introduced by the maintainer. The package outputs audio and/or video messages that do not pertain to the functionality of the package and is not included in versions 9.0.0 - 9.17.3.
Use a version 9.0.0 - 9.17.3 of the package until the maintainer releases a fix.Permalink: https://github.com/advisories/GHSA-pg98-6v7f-2xfv
Source: GitHub Advisory Database
Published: 6 months ago
Updated: 5 months ago
npm:sweetalert2Versions: >= 9.17.4, < 10.0.0
No known fixed version