An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1wd3BjLWhxcTItaHgyeM4AATX1

Cross-site Scripting in wicket-jquery-ui

In Wicket jQuery UI 6.28.0 and earlier, 7.9.1 and earlier, and 8.0.0-M8 and earlier, a security issue has been discovered in the WYSIWYG editor that allows an attacker to submit arbitrary JS code to WYSIWYG editor.

Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: over 1 year ago
Updated: 8 months ago

CVSS Score: 6.1
CVSS vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-pwpc-hqq2-hx2x, CVE-2017-15719

Affected Packages

Versions: >= 8.0.0-M1, < 8.0.0-M8.1, >= 7.0.0, < 7.9.2, < 6.28.1
Fixed in: 8.0.0-M8.1, 7.9.2, 6.28.1