Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1xM3IyLTIzcjgtd3FyOc4AAxz6

frp_form_answers allows Cross-site Scripting

The frp_form_answers (aka Forms Export) extension before 3.1.2, and 4.x before 4.0.2, for TYPO3 allows XSS via saved emails.

Permalink: https://github.com/advisories/GHSA-q3r2-23r8-wqr9
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1xM3IyLTIzcjgtd3FyOc4AAxz6
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 1 year ago
Updated: about 1 year ago


CVSS Score: 6.1
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Identifiers: GHSA-q3r2-23r8-wqr9, CVE-2023-26091
References: Repository: https://github.com/frappant/frp_form_answers
Blast Radius: 1.0

Affected Packages

packagist:frappant/frp-form-answers
Dependent packages: 0
Dependent repositories: 0
Downloads: 70,905 total
Affected Version Ranges: >= 4.0.0, < 4.0.2, < 3.1.2
Fixed in: 4.0.2, 3.1.2
All affected versions: 1.0.1, 1.1.0, 1.3.0, 2.0.0, 2.0.1, 2.0.2, 3.0.0, 3.0.1, 3.1.0, 3.1.1, 4.0.0, 4.0.1
All unaffected versions: 3.1.2, 3.1.3, 4.0.2, 4.1.0, 5.0.0, 5.0.1