Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Advisories: GSA_kwCzR0hTQS1xM3JtLWY1MjctZ2h4as4AAw-1

Publify Improper Input Validation vulnerability

Improper Input Validation in GitHub repository publify/publify prior to 9.2.10.

Permalink: https://github.com/advisories/GHSA-q3rm-f527-ghxj

Source: GitHub Advisory Database
Origin: Unspecified
Severity: Critical
Classification: General
Published: 15 days ago
Updated: 6 days ago

CVSS Score: 9.8
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Identifiers: GHSA-q3rm-f527-ghxj, CVE-2023-0299
References:

Affected Packages

rubygems:publify_core
Versions: < 9.2.10
Fixed in: 9.2.10