Ecosyste.ms: Advisories

An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1yNTJoLWZqbTctOTNqOM4AA7I0

BlazeMeter Jenkins plugin vulnerable to Cross-Site Request Forgery

Versions of the BlazeMeter Jenkins plugin prior to 4.22 contain a flaw which results in credential enumeration.

Permalink: https://github.com/advisories/GHSA-r52h-fjm7-93j8
JSON: https://advisories.ecosyste.ms/api/v1/advisories/GSA_kwCzR0hTQS1yNTJoLWZqbTctOTNqOM4AA7I0
Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: about 1 month ago
Updated: about 1 month ago


CVSS Score: 4.3
CVSS vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Identifiers: GHSA-r52h-fjm7-93j8, CVE-2024-3825
References: Repository: https://github.com/Blazemeter/blazemeter-jenkins-plugin
Blast Radius: 1.0

Affected Packages

maven:com.blazemeter.plugins:BlazeMeterJenkinsPlugin
Affected Version Ranges: < 4.22
Fixed in: 4.22