An open API service providing security vulnerability metadata for many open source software ecosystems.

Security Advisories: GSA_kwCzR0hTQS1yNW0yLWc1Z2MtcTQzcs4AAdTe

Jenkins Denial of Service vulnerability

Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to cause a denial of service (thread consumption) via vectors related to a CLI handshake.

Source: GitHub Advisory Database
Origin: Unspecified
Severity: Moderate
Classification: General
Published: almost 2 years ago
Updated: about 1 year ago

Identifiers: GHSA-r5m2-g5gc-q43r, CVE-2014-3661
References: Blast Radius: 1.0

Affected Packages

Affected Version Ranges: < 1.565.3, >= 1.566, < 1.583
Fixed in: 1.565.3, 1.583